RusLION

Выходит из строя лямбда-зонд

В теме 6 сообщений

Всем здравствуйте.
ХС90, 2004 г., 2,9, американец. Катализатор вынут, обманка вроде кривая стоит, ибо постоянно по нему ошибка.
Проблема следующая: в июне прошлого года пропала тяга при трогании (до тех пор пока не подхватит вторая турбина). VIDA показала пропуск зажигания в первых 3х цилиндрах. При диагностике кислородных датчиков, показания первого были 0,7, второго - 1,0. Заменил оба датчика - поставил оригинал BOSCH, все стало нормально.
3 дня назад история повторилась. Симптомы абсолютно те же, ошибки и показания датчиков тоже, т.е. опять неисправен первый кислородный датчик. Плюс добавилась ошибка по термостату. Не знаю связано это или нет, но для информации...

Заехал к Володе на ГРЭС - сказал, что возможно проблема в "косе", которая идет на катушки зажигания. Проблем с заменой нет, б.у. коса имеется.

Вопрос такой: стоит ли менять косу или проблема может быть где то еще?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем здравствуйте.

ХС90, 2004 г., 2,9, американец. Катализатор вынут, обманка вроде кривая стоит, ибо постоянно по нему ошибка.

Проблема следующая: в июне прошлого года пропала тяга при трогании (до тех пор пока не подхватит вторая турбина). VIDA показала пропуск зажигания в первых 3х цилиндрах. При диагностике кислородных датчиков, показания первого были 0,7, второго - 1,0. Заменил оба датчика - поставил оригинал BOSCH, все стало нормально.

3 дня назад история повторилась. Симптомы абсолютно те же, ошибки и показания датчиков тоже, т.е. опять неисправен первый кислородный датчик. Плюс добавилась ошибка по термостату. Не знаю связано это или нет, но для информации...

Заехал к Володе на ГРЭС - сказал, что возможно проблема в "косе", которая идет на катушки зажигания. Проблем с заменой нет, б.у. коса имеется.

Вопрос такой: стоит ли менять косу или проблема может быть где то еще?

а какая коса то??? их там валом,  есть отдельно на катушки, есть отдельно на другие эл.блоки и модули, если отдельно на катушки я б сменил для пробы, но не думаю что дело в ней,  ее можно просто прозвонить,  я конечно не спец в электронике и электричестве но чисто логически ........ на сколько я знаю из своей практики к бош у меня доверия примерно как и к денсо, все что у нас продают это извините----------- г-но, исходя из конструктивной особенности установки лямбда зондов на наших авто (первых от турбин) не мудрено что они быстро выходят из строя, с нашим чудным бензином (аля - евро) а так же из за высокой температуры  выхлопных газов, а ошибка по термостату на мой взгляд вообще никак не связана с лямбда зондами. вспомнил, проверь не окислились ли разъемы, на  многих машинах  ошибки выскакивают именно из за этого, просто  прочистить спецспреем (жидкостью)  даже для профилактики не повредит. пиши, ждем отчета о результате и излечении твоей ласточки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а какая коса то??? их там валом,  есть отдельно на катушки, есть отдельно на другие эл.блоки и модули, если отдельно на катушки я б сменил для пробы, но не думаю что дело в ней,  ее можно просто прозвонить,  я конечно не спец в электронике и электричестве но чисто логически ........ на сколько я знаю из своей практики к бош у меня доверия примерно как и к денсо, все что у нас продают это извините----------- г-но, исходя из конструктивной особенности установки лямбда зондов на наших авто (первых от турбин) не мудрено что они быстро выходят из строя, с нашим чудным бензином (аля - евро) а так же из за высокой температуры  выхлопных газов, а ошибка по термостату на мой взгляд вообще никак не связана с лямбда зондами. вспомнил, проверь не окислились ли разъемы, на  многих машинах  ошибки выскакивают именно из за этого, просто  прочистить спецспреем (жидкостью)  даже для профилактики не повредит. пиши, ждем отчета о результате и излечении твоей ласточки.

Провода, что идут на катушки зажигания, находятся в общей косе, что идет на навесное оборудование и еще кучу датчиков по двигателю - не буду уточнять какие. Потом вся эта коса идет на ECM. В этой же косе идут провода CAN-шины. Думаю, поэтому Володя грешит на катушечную часть, как самую подверженную повреждениям. Хотя тут вопрос спорный и трогать косу я хочу в крайнем случае.

Вчера утром заправился другим бензином, специально сжег старый до лампы. Вечером машина вела себя нормально, сегодня утром - тоже, не троит и тяга вроде есть. В обед подключусь, посмотрю, что показывают лямбды. Возможно версии с бензином и окислившимися разъемами имеют право на существование.

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подключился к машине DICEом. Никаких ошибок нет. Лямбды обе показывают 1,0.

Скорее всего, проблема либо в контактах, либо в бензине.

 

P.S. Заправляюсь всегда на заправках TOTAL. Вчера заправился на Рыскулова-Кульджинка. Якобы, у них Уфимский бензин, но не особо похоже. Доводилось мне ездить не башкирском бензине, он лучше.

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну и чудненько, что все так легко и хорошо решилось

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну и чудненько, что все так легко и хорошо решилось

Еще не решилось. Потеплеет - залезу к разъемам, все проверю и сделаю по-человечески.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти