Перейти к содержимому

Langraf's блог

  • записей
    56
  • комментариев
    56
  • просмотров
    39 375

Ремонт блока ABS

Langraf

4 108 просмотров

Все таки решился пропоять этот блок. На вольво850 все прочитал, немного испугался, но потом собрался с силами и началось. Хотя сначала немного предыстории...

Авто покупалось в январе прошлого года со светящимися лампочками АБС и ТРЕК. Несколько раз эти лампы гасли, но стоило только воспользоваться педалью тормоза (снег, лед) и они светились снова. Так же несколько раз оживала стрелка спидометра, но так же не надолго. По весне решил промерить колесные датчики (учитывая что диагностика показала передний и задний с левой стороны)С передним все было нормально а вот задний я видимо не так померил и заключил что он дохлый(а потом судорожные поиски нового или б.у, хорошо что не купил)После этой проверки погасла лампочка ТРЕК. Оказывается она гаснет если разъем на блоке управления АБС не включен! После замеров я банально разъем не одел до конца!(на разъеме блока есть четыре "нароста" благодаря которым происходит фиксация)Выяснилось это несколько недель назад когда я решил демонтировать блок для ремонта. Снять не получилось(был торкс 4 и 6 а нужного 5 не оказалось.), но зато обратил внимание что разъем не подключен плотно(на "нижних наростах" он как на качели вверх-вниз, то есть либо нижние контакты подключены, либо верхние. Подключил и все заработало! Спидометр ожил и АБС с ТРЕКом погасли. Но счастье было не долгим. Лампочки продолжали загораться и тухнуть с только им понятной последовательностью. Нашел торкс 5 и открутил блок.(фото №1)

Далее вскрыл его (обломав пластиковую кромку с трех сторон)(фото №3) Отчистил все от силикона.(фото №4) Определил проблемные участки и пропаял.(фото №5)(именно так где разъем подключается, но и на всякий случай остальные детали куда большим паяльником не страшно лезть было)

Собрал в обратной последовательности и установил на авто. Ошибки остались( Снова загорались и гасли лампочки. Так как «рука теперь набита» снова снял блок и пропаял снова. На всякий случай перед установкой скинул клеммы с АКБ на 10 минут. Подключил и…перестала светить лампочка ТРЕК. Как я уже знал из личного опыта не одет до конца разъем.(хотя на вид все в порядке.) Как оказалось, при предпоследнем демонтаже отломился кусочек этого самого разъема и не давал плотно включить. Убрал, подключил и теперь я счастливый обладатель шикарного авто, с исправно работающими АБС и спидометром!

gallery_30_20_30996.jpg

gallery_30_20_23788.jpg

gallery_30_20_11967.jpg

gallery_30_20_42097.jpg

gallery_30_20_2136.jpg

gallery_30_20_27307.jpg




0 комментариев


Recommended Comments

Нет комментариев для отображения

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
×